Back to overview
Degraded
Transcriptions Degraded
Oct 10 at 12:23pm EDT
Resolved
Oct 10 at 12:44pm EDT
The issue has been identified and a fix has been rolled out. We're continuing to monitor for any remaining issues.
Affected services
Created
Oct 10 at 12:23pm EDT
We're seeing a high rate of transcript failure and are investigating the cause.
Affected services