Back to overview
Downtime
Transcription services outage
May 29 at 05:51pm EDT
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Resolved
May 29 at 07:47pm EDT
All transcription services have been restored.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Updated
May 29 at 06:43pm EDT
Speech services and streaming audio for live calls have been restored. Batch transcription services are still degraded.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Created
May 29 at 05:51pm EDT
An outage occurred as a result of a major failure in our internal transcription and services.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application