Temporary Outage
Resolved
Jun 07 at 03:43pm EDT
The engineering team has identified and patched the root cause and confirmed all systems are fully operational.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Web Application
Updated
Jun 07 at 03:11pm EDT
Automatic recovery mechanisms resolved the issue. The engineering team has been notified of the outage.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Web Application
Created
Jun 07 at 03:08pm EDT
An infrastructure service outage occurred due to a GCP automatic maintenance feature.
Affected services
Transcription Services
Speech Services
Genesys Connection
Desktop Application
Web Application