Back to overview
Degraded
Systems training functionality is degraded
Jul 18 at 08:35pm EDT
Affected services
Web Application
Resolved
Jul 18 at 08:47pm EDT
We have identified the root cause of the issue and applied a patch. All systems trainings are now operational.
Affected services
Web Application
Created
Jul 18 at 08:35pm EDT
A small subset of systems training simulations are currently experiencing an outage. This does not affect any training modules created prior to 7/1/2025 or other Reddy services.
Affected services
Web Application