Back to overview
Degraded
Authentication is down in some regions
Oct 20 at 03:35pm EDT
Affected services
Web Application
Resolved
Oct 20 at 10:31pm EDT
This incident has been resolved.
Affected services
Created
Oct 20 at 03:35pm EDT
Authentication availability is being affected by our authentication provider due to major AWS outages. We've received user reports from some regions noting errors when trying to login to Reddy. We apologize for the inconvenience and will share an update once we have more information.
Affected services