Degraded TTS Performance
Updated
Dec 12 at 10:34am EST
A temporary mitigation has been deployed to rollback affected simulations to another provider and we are seeing improved TTS response times. Some intermittent delays may still occur while we work toward a full resolution in coordination with ElevenLabs.
Affected services
Created
Dec 12 at 09:28am EST
We are currently experiencing degraded performance with one of our text-to-speech (TTS) backend providers, ElevenLabs. This is resulting in significantly delayed responses for some TTS requests, and we are seeing an increased number of related bug reports.
Our engineering team is actively investigating and working directly with the ElevenLabs team to identify the root cause and restore normal performance as quickly as possible. We’ll share another update shortly.
Affected services